3D Studio Max - Algoritmo con arreglo tetradimensional

   
Vista:

Algoritmo con arreglo tetradimensional

Publicado por Edin edilfour@gmail.com (1 intervención) el 29/11/2015 23:14:00
Hola a todos, necesito me ayuden con un algoritmo en el programa Pseint, e adelantado mucho pero no puedo hacer que imprima. Necesito ayuda urgente.
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
Proceso Sucursales_8
	Dimension sucursal[8];
	Dimension departamento[6];
	Dimension vendedor[4];
	Dimension dia[6];
	Dimension ProdSemanal[8,6,4,7];
	Definir I,J,V,D Como Entero;
	para I<-1 Hasta 8 Con Paso 1 hacer
		Escribir "DIGITE NOMBRE SUCURSAL", [I]
		Leer sucursal[I]
		para J<-1 hasta 6 Con Paso 1 hacer
			Escribir "DEPARTAMENTO", [J];
			Leer departamento[J];
			para V<-1 Hasta 4 Con Paso 1 Hacer
				Escribir "VENDEDOR", [V];
				Leer vendedor[V];
				para D<-1 hasta 7 Con Paso 1 hacer
					Escribir "DIGITE VENTAS DIA",[D],"POR EL VENDEDOR",[V],"EN EL DEPARTAMENTO", [V], "EN LA SUCURSAL",[I], "es:"
					Leer Prodsemanal[I,J,V,D]
 
				FinPara
			FinPara
		FinPara
	FinPara
 
	para I<-1 Hasta 8 Con Paso 1 Hacer
		Para J<-1 Hasta 6 con paso 1 Hacer
			para V<-1 Hasta 4 Con Paso 1 Hacer
				Para D<-1 hasta 7 Con Paso 1 Hacer
					Escribir "reporte de la sucursal",[J],"del departamento",[I],"por el vendedor",[V],"en el dia",[D],"es:";
 
				FinPara
			FinPara
		FinPara
	FinPara
FinProceso
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de 3D Studio Max
- Cursos de 3D Studio Max
- Temas de 3D Studio Max
- Chat de 3D Studio Max
información
Cursos y Temas de 3D Studio Max
- Manual de 3ds MAX
- Introducción al 3D Studio Max
- Introducción al 3D Studio Max