AS/400 - Nº copias OK pero sin código de barras

   
Vista:

Nº copias OK pero sin código de barras

Publicado por Sara (10 intervenciones) el 14/04/2008 12:09:55
Muchas gracias a todos por vuestra ayuda.

Ya he conseguido que mi impresora IR2270 de Canon imprima en nuestra otra sede (Netlan) a través de dispositivos y con más de una copia por archivo.
Pero seguimos con el problema de los códigos de barras.

La impresora tienen un lenguje PCL, cuando imprimo cualquier archivo, como albaranes o facturas no me da ningun problema, solo es cuando imprimo códigos de barras. La he configurado varias veces con las instrucciones que me habeis dado y conpiando la configuración que me pasasteis, pero cuando le doy a imprimir el archivo o se queda en pendiente o se queda en estado de "el archivo esta imprimiendose" hasta que lo cancelas, porque nunca llega a imprmir.

Os rogaría me pasrais alguna otra configuración si la tuvierais o que me dierais alguna idea.

Aprovecho pra enviaros unsaludo

Sara
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Nº copias OK pero sin código de barras

Publicado por ros (95 intervenciones) el 14/04/2008 12:49:24
Al formulario de impresora le has dicho que es de tipo AFPDS.

A*%%SS
A*%%CP+999CRTPRTF
A*%%CP+ FILE(FORMULARIOS/ALBARAN)
A*%%CP+ DEVTYPE(*AFPDS)
A*%%CP+ PAGESIZE(72 132)
A*%%CP+ CPI(15)
A*%%CP+ OVRFLW(42)
A*%%CP+ DRAWER(1)
A*%%CP+ PAGRTT(0)
A*%%CP+ FRONTOVL(GRAFICOS/ALBARAN)
A*%%CP USRDTA(ALBARAN_N)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar