ASP.NET - ¿Que Version de Acrobat reader Soporta ItextSharp?

   
Vista:

¿Que Version de Acrobat reader Soporta ItextSharp?

Publicado por Jose Ivan Sanchez Macias (6 intervenciones) el 29/01/2008 00:37:08
Hola a todos!

Estoy trabajando con un sistema que permite la generacion de archivos PDF con ItextSharp, el problema es que en algunas ocaciones me genera mal los documentos, con simbolos raros, o cosas por el estilo, quiero entonces saber que version de Acrobat Reader es la que es conveniente usar?, o en dado caso, puede ser otro tipo de problema?

Saludos y gracias de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:¿Que Version de Acrobat reader Soporta ItextSha

Publicado por Hernan* (13 intervenciones) el 29/01/2008 12:40:56
Hola, el acrobat Reader solo lee el archivo y podes usar cualquier version para leer los archivos que generaste con iTextSharp.
El problema que tenes seguramente, es que en algunos casos se produce un error y no llegas a hacer el Dispose(). Acordate que el dispose es el encargado de cerrar el archivo, si tu aplicacion cuelgua y no llega al dispose te va a generar archivos con errores o que pesen 0Kb.
Lo he utilizado varias veces y no tuve problemas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar