Access - Problema modo agregar o modo edición

   
Vista:

Problema modo agregar o modo edición

Publicado por blas (143 intervenciones) el 11/10/2010 12:35:15
Hola a todos. Tengo una base de datos encabezada por un panel de control. Aquí entre otros, tengo un botón que abre un formulario en modo agregar datos y otro que abre el mismo formulario en modo edición de datos. En dicho formulario, tengo un botón que abre una plantilla de Word donde se vinculan los datos entroducidos en el formulario, pues bién, ahora biene el problema. Desde el modo agregar datos, relleno el formulario y abro la plantilla de Word y veo que están todos los datos excepto los de un campo memo. Sin embargo, mé salgo de ahí voy al panel de control, entro en el mismo formulario en modo edición, abro la misma plantilla y si tengo todos los datos incluidos los del campo memo. Aguien mé puede ayudar, Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema modo agregar o modo edición

Publicado por mi menda (1111 intervenciones) el 15/10/2010 19:04:01
Hola:
Prueba a forzar el guardado del registro antes de abrir el documento

DoCmd.RunCommand acCmdSaveRecord
demás código

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema modo agregar o modo edición

Publicado por blas (143 intervenciones) el 16/10/2010 11:08:00
!Genial Mi menda! funciona de maravilla. Muchas gracias de nuevo. Espero mé soluciones también lo otro. Gracias, Muchas gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar