Access - IMAGENES_EN_INFORMES

   
Vista:

IMAGENES_EN_INFORMES

Publicado por anrosa pa_ma_ca@hotmail.com (7 intervenciones) el 20/07/2012 19:01:25
Haciendo pruebas de insertar imágenes JPG en Informes; puse en práctica la sugerencia que exponía el compañero Enrique en el asunto: Imágenes en informes (para ver todo el contenido entrar en:

http://www.lawebdelprogramador.com/foros/Access/737110-IMAGENES_EN_INFORMES.html

siendo en principio el resultado optimo)

El problema me surgió que cuando cierro y vuelvo ha abrir Access el informe ya no presenta las imágenes insertadas en un principio, sino la primera que hay que poner cuando lo solicita al insertar el cuadro de imagen.

Si vuelvo a digamos actualizar esa imagen (en Formato/Imagen) con la misma ú otra (siempre y cuando estén en la misma carpeta) el informe vuelve ha visualizarse ó imprimirse con las imágenes correctas.

En principio creo hacer todo correctamente. Si algún compañero hace la prueba y no tiene problemas, ruego me indique la forma de hacerlo.

Muchas gracias.

PD. Si necesitáis los archivos donde he hecho las pruebas ó alguna información adicional, no dudéis en pedírmelo en:

pa_ma_ca@hotmail.com
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Neckkito

IMAGENES_EN_INFORMES

Publicado por Neckkito (1104 intervenciones) el 31/07/2012 08:38:30
Hola!
Echa un vistazo a este ejemplo, a ver si puede servirte. Está explicado paso a paso: http://goo.gl/J251O

Un saludo,
Neckkito
... http://neckkito.eu5.org ...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar