Access - tengo un formulario y un subformulario pero me meten los datos en registros distintos

   
Vista:

tengo un formulario y un subformulario pero me meten los datos en registros distintos

Publicado por juan perez conesa (4 intervenciones) el 20/04/2015 16:58:31
He creado un formulario con otro subformulario con campos de una misma tabla, al meter los datos en los dos formularios quiero que se cree en la tabla un solo registro, pero me crea dos registros.
Como puedo hacer para que todos los datos sean un solo registro.
Gracias de antemano por la ayuda, se los agradecería mucho, estoy atascado.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Norberto

tengo un formulario y un subformulario pero me meten los datos en registros distintos

Publicado por Norberto (432 intervenciones) el 21/04/2015 14:37:49
Hola.

Evidentemente no puedes hacerlo así. La idea del formulario con subformulario es para añadir registros a dos tablas distintas que tengan una relación entre ellas de uno a varios.

Esplica lo que quieres conseguir a ver si te podemos orientar.

Un saludo,

Norberto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tengo un formulario y un subformulario pero me meten los datos en registros distintos

Publicado por juan perez conesa (4 intervenciones) el 21/04/2015 15:41:32
Gracias por contestar, al final he tenido que desistir viendo como tu dices que un subformulario es para otra tabla y no para la misma, gracias. Tengo otra duda, sabes como podría exportar en pdf el formulario que tengo pero en horizontal debido a que en vertical no me cabe todo en un folio.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tengo un formulario y un subformulario pero me meten los datos en registros distintos

Publicado por juan perez conesa (4 intervenciones) el 22/04/2015 12:37:58
vale también he solucionado eso. pero haber si esto me podeis ayudar a solucionarlo. Como puedo volver a instalar el servidor OLE que me permita insertar un control active x Microsoft Outlook date control, gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar