Access - problema con el ID autonumerico

   
Vista:

problema con el ID autonumerico

Publicado por luis (22 intervenciones) el 20/09/2007 18:41:27
Chea gracias por la ayuda.
Amigos de LWP tengo otro problema. el autonumerico me empeso a contar desde 3 en lugar de 1. como soluciono esto.

muy agradecido.

luis
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problema con el ID autonumerico

Publicado por Jordi (226 intervenciones) el 20/09/2007 19:18:09
Puedes usar herramientas, utilidades de la base de datos y compactar y reparar base de datos. Luego deberia empezarte por 1 (siempre y cuando la tabla esté vacía). Mira también en la vista diseño de la tabla, que en las propiedades del campo autonumérico tengas la propiedad 'nuevos valores' en 'incrementalmente'. Si la tienes en 'aleatoriamente' cambiala.
Suerte!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema con el ID autonumerico

Publicado por luis (22 intervenciones) el 20/09/2007 19:20:50
gracias por la ayuda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema con el ID autonumerico

Publicado por marcelo (22 intervenciones) el 21/09/2007 06:01:05
1) Posicionate sobre la tabla
2) CTRL+C
3) CTRL+V
4) Grabala con otro nombre y guarda solamente su estructura, borra o cambia el nombre de la antigua y renombra la nueva con el nombre antiguo, ahí parte de nuevo en 1.

Nota : fijate en que incremente los valores de 1 en uno, NO aleatoriamente tal como dice el otro amigo. Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar