Adobe Acrobat - Problemas con adobe 7.0

   
Vista:

Problemas con adobe 7.0

Publicado por manolo (1 intervención) el 28/10/2007 14:25:32
Cuando intento abrir un archivo PDF me sale siempre:
There was an error while loading the plug.in 'Accesibility.api'.The plug-in falled to initialize.
Tambien lo mismo con ' Acroform.api' y ' Annots.api'.
¿ que puedo hacer ? si estoy en internet me tira y si no me deja colgado.
Soy novato y os pido explicación facil
Tengo Adobe Acrobat 7.0 y Windows XP

Gracias anticipadas.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Adobe Acrobat
- Cursos de Adobe Acrobat
información
Cursos y Temas de Adobe Acrobat
- Manual de Acrobat 9 Pro
- Using Adobe Acrobat
- Ayuda de Adobe Acrobat DC

RE:Problemas con adobe 7.0

Publicado por anonimo (10 intervenciones) el 28/12/2007 16:41:33
Hola Manolo.

La solución que te ofrezco es que te desinstales el "Adobe Acrobat" y te instales el "Foxit Reader". Nunca más tendrás problemas con la lectura de tus PDF y además notarás como se cargan mucho más rápido. Como no; la aplicación es gratuita y la puedes encontrar en: http://www.foxitsoftware.com/

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con adobe 7.0

Publicado por ANONIMO (1 intervención) el 26/07/2010 03:12:09
HOLA TENGO UN PROBLEMA CON EL ADOBE READER 7.0 ESKE ME MANDARON UN DOCUMENTO PARA LLENARLO Y NO PUEDO ESCRIBIR AI NI ACER NADA ME URGE MUCHO LLENARLO ME PUEDEN AYUDAR ES MUY URGENTE
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar