Android - Problemas con app heca en android API7 para q funcione en android 4

   
Vista:

Problemas con app heca en android API7 para q funcione en android 4

Publicado por Alex (1 intervención) el 25/09/2012 18:13:06
Hola buenas.

Pues lo que dice el titulo. Mirad, tengo un amigo, y le estoy haciendo una app. La app esta hecha con El API 7(android 2.1). Él tiene android 4.0.3, y no le funciona. Puede abrirla, pero las ventanas, de dialogo, por ejemplo, no se le abren. Pero en otra APP en 2.3, si le funciona. ¿Sabeis si es debido a la versión?. Tenia entendido, que el API 7 podia funcionar en Android 4.

Supongo que pensareis q soy un ignorante, pero esque hace poco que he empezado.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder