Android - error con el widget calendar

   
Vista:
Imágen de perfil de Francisco

error con el widget calendar

Publicado por Francisco clave_com@hotmail.com (189 intervenciones) el 16/02/2013 19:28:07
hola
estoy empezando a usar eclipse para android
y me gustaria probar el componente calendar
pero con tan solo ponerlo en el widged me da error
a que se debe .

arrastro el componente y lo pego pero al ejecutarlo
sin codigo ni nada me da error porque
hace falta alguna libreria o importar algo


he probado con api3,api4, y mas pero sigue dandome error
solo quiero ponerlo y ejecutarlo de momento
poara ver como se ve y a partir de ahi seguir con la aplicacion

soy nuevo en andrioid
me podias echar un cable....
gracias por la ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

error con el widget calendar

Publicado por xve (72 intervenciones) el 17/02/2013 09:51:57
Hola Francisco, que error te da?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de francisco

error con el widget calendar

Publicado por francisco (189 intervenciones) el 17/02/2013 11:53:50
he logrado que funcione si lo ejecuto con la targeta 4.1.2 pero si lo ejecuto con otra inferior
como la 2.3.3 api 10 me lanza el error ha tenido un problema con la aplicacion 'forzar cierre'
yo lo que queria es ejecutar el calendario con api 10 targeta 2.3.3 parece que no se puede
segun he leido el calendar la version minima es target 4.0.0 es asi o estoy equivocado.

mi movil soporta el 2.3.3 claro lo que quiero es probar el calendar en el y cuando funcione
podre continuar la aplicacion.
hay un calendario que soporte la version 2.3.3 ó no
gracias por la ayuda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar