Android - Ayuda Android Studio

   
Vista:

Ayuda Android Studio

Publicado por Ulrrik (2 intervenciones) el 15/05/2016 23:38:46
Estoy comenzando a programar en android studio y estoy creando una aplicacion
el problema es que en muchas ocaciones me aparece un error y he tenido que volver a crear la aplicacion desde 0 ya que se me desaparecen los objetos que he creado y aparecen como CustomView
adjunto una imagen para que entiendan mejor
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Ayuda Android Studio

Publicado por Marisol (5 intervenciones) el 26/05/2016 19:08:45
Hola, lo primero que debes de verificar es que tus SDK esten instalados correctamente, tambien debes de tener cuidado en los nombres de tus carpetas, propriedades etc. y si tu emulador que te da android no funciona correctamente, deberias de consumirlo mejor en tu telefono. de esta manera te resultara mas facil. espero que esto te sirva de algo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Juan Eduardo

Ayuda Android Studio

Publicado por Juan Eduardo (9 intervenciones) el 22/06/2016 17:42:41
Podrias limpiar tu aplicacion, a veces solo es un problema de residuo, o detecta elementos inexistentes, me sucede que al abrir android studio con un nuevo proyecto inmediatamente me aparce un error, solo limpio la aplicacion y listo,

tambier revisa el codigo xml y verifica que estes declarando correctamente los elementos en el relative layout
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar