Apache - Srita.

   
Vista:

Srita.

Publicado por Luz Virginia (1 intervención) el 26/06/2009 00:55:19
Buena tarde

Tengo una gran disyuntiva, tengo como sistema operativo AIX 5.3, y como servidor Web Apache 1.3, todo funcionaba bien hasta que pensamos en actualizar la version del apache, andube buscando en la red y comentaban que no era recomendable instalarlo pues aun no era estable la version 2 de apache para AIX, pero aunado a esto empezamos a recibir ataques de scaneo para atacar vulnerabilidades de apache version 1.3, el problema es que no se que hacer, con la version que tengo de apache funcionaba bien hasta que empezaron a llegar los ataques, conviene cambiar a versión 2.0.39 de apache donde en teoria ya esta parchado el apache para no recibir estos ataques?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder