Apache - Problema con requires.

   
Vista:

Problema con requires.

Publicado por Emilio (2 intervenciones) el 13/05/2014 05:48:45
hola! buenos días! tengo un problema grave... estuve programando en mi pc, y cree un script en php para automatizar algunas cosas en un servicio de WS. Cuando quiero correrlo en mi otra pc, o en el servidor del cliente, NO PUEDO!.

El error que me tira es el siguiente:

Creo que el gran problema lo tengo aquí: require_once('C:\\xampp\\htdocs...'). Hay unas barras dobles que no tienen sentido... lo raro es que en mi pc funciona perfectamente. Qué puede ser?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Problema con requires.

Publicado por xve (236 intervenciones) el 13/05/2014 12:24:52
Hola Emilio, nos puedes mostrar la linea 7 del archivo: wsFunctions.php?

Según veo, la variable wsdl no tiene valor... que valor tiene esa variable?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con requires.

Publicado por Emilio (2 intervenciones) el 13/05/2014 13:27:30
Lo pude resolver! copiando de manera integra mi carpeta de WAMP a la otra pc. Debería ser un tema de configuracion!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar