Apache - no carga la aplicacion

   
Vista:

no carga la aplicacion

Publicado por aldo (67 intervenciones) el 25/02/2016 17:02:24
Ya he instalado el xampp y el apache esta usando el puerto 80 y modifique el skype, pero no carga la aplicacion, sera que debo desinstalar el skype definitivamente?

esta es la situacion del xampp:
xampp

y esta es la situacion cuando trato de llamar la aplicacion:

aplicacion
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

no carga la aplicacion

Publicado por xve (236 intervenciones) el 25/02/2016 21:27:27
El Apache si te carga, ya que ese error es del apache....

prueba a poner simplemente http://localhost

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no carga la aplicacion

Publicado por aldo (67 intervenciones) el 27/02/2016 02:04:23
hola Xve, bueno lo he puesto de de esa forma pero persiste el problema.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

no carga la aplicacion

Publicado por xve (236 intervenciones) el 27/02/2016 11:55:58
Hola Aldo, si no funciona con localhost, pero en cambio si da error el servidor apache, revisa el log del Apache, de seguro te dirá que esta pasando.

Yo creía que la carpeta test1, no esta correctamente ubicada.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no carga la aplicacion

Publicado por aldo (67 intervenciones) el 27/02/2016 21:35:19
hola xve, a que te refieres cuando mencionas el log de apache? Te refieres al Control panel del Xampp?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

no carga la aplicacion

Publicado por xve (236 intervenciones) el 28/02/2016 13:31:11
No, el servidor apache, generar unos archivos log, que son error.log y access.log... en el archivo error.log, seguramente veras que esta pasando.

En el xampp, hay la opción "logs" pero no recuerdo cual de los dos revisa, o si los junta en uno solo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no carga la aplicacion

Publicado por aldo (67 intervenciones) el 28/02/2016 14:24:22
Bueno ya tengo los famosos archivos pero son bastante grandes. Tienen una gran cantidad de lineas.

te muestro las imagenes:


errores
Tomaria bastante tiempo detectar o ubicar el problema, Como se haria al respecto?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

no carga la aplicacion

Publicado por xve (236 intervenciones) el 28/02/2016 20:56:41
Hola Aldo, tienes que visualizar las ultimas lineas... visualizas el archivo, llamas a la web, y veras los mensajes en el log... pero al final de todo... fijate que va ordenado por fecha.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no carga la aplicacion

Publicado por aldo (67 intervenciones) el 29/02/2016 01:27:35
hola, bueno la ultima linea del error.log es esta [Sun Feb 28 20:18:25 2016] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs/crossdomain.xml


y cuando llamo a la web da esto:


Your search - [Sun Feb 28 20:18:25 2016] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs ... - did not match any documents.

Suggestions:

Make sure that all words are spelled correctly.
Try different keywords.
Try more general keywords.
Try fewer keywords.

Search Results

Es lo que te entiendo. Y disculpa mi dificil captacion.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

no carga la aplicacion

Publicado por xve (236 intervenciones) el 29/02/2016 11:58:32
Hola Aldo, el archivo crossdomain.xml forma parte de tu código o web?

Con que lenguaje has desarrollado tu pagina web? he buscado, y da la sensación que es algo de .NET... puede ser?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no carga la aplicacion

Publicado por aldo (67 intervenciones) el 01/03/2016 02:48:22
Hola Xve, no jamas, ese archivo lo desconozco, he desarrollado esa pagina con html y php.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar