AutoCad - capas

   
Vista:

capas

Publicado por rocio (5 intervenciones) el 01/04/2009 00:43:26
Tengo un problema con el AutoCAD 2007, que en un ordenador no me deja cambiar el color de una capa. Dentro del administrador de capas puedo entrar en lo del color, seleccionar uno, pero al dar a aceptar, no aplica ese color a la capa correspondiente. ¿A alguien más le ha pasado y sabe cómo solucionarlo? ¿Puede ser algún tema de propiedades del archivo o de las capas que de alguna forma tenga bloqueado ese cambio?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de AutoCad
- Cursos de AutoCad
- Temas de AutoCad
- Chat de AutoCad
información
Cursos y Temas de AutoCad
- Introducción a Autodesk Inventor
- Manual de Autocad 2000
- Curso de AutoCAD

RE:capas

Publicado por carlos rodriguez (369 intervenciones) el 02/04/2009 18:59:20
Hola Rocio,

Me parece que el problema que tienes es que el o los objetos que estan en esa capa tienen el color configurado separado de la capa, selecciona un elemento en esa capa, da boton derecho y ve a propiedades, fijate si en la linea COLOR tiene aplicado un color o dice SEGUN LA CAPA (BYLAYER), debe decir esto ultimo.

Tambien se da ese problema con los bloques, si el bloque original tiene definido un color, por mas colores que le cambies no se veran refledados, deberas abrir y editar el bloque, ponerlo en la capa 0 (cero) y con el color segun la capa (BYLAYER).

Suerte!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar