AutoCad - Problemas de visualización Acad 3d

   
Vista:

Problemas de visualización Acad 3d

Publicado por Camilo (2 intervenciones) el 20/03/2014 18:34:41
Buenos días. tengo un problema con Acad 3d 2014, el cual consiste en que construyo sistemas de tuberías en 3d con válvulas, codos, reducciones etc. el problema surge cuando abro un archivo que acabo de hacer y al acercarme (zoom) las referencias de las diferentes piezas se pierden y se desaparecen de su posición. Al seleccionar el espacio vacío en donde debería estar la pieza (recuadro verde) la misma aparece en linea punteada y la referencia del eje coordenado de la pieza aparece en un lugar diferente del espacio de trabajo y no donde debería estar. al mover la pieza esta recupera su "estado solido", pero algunas veces simplemente se desaparece del todo como si la borrara.
En otros casos la pieza aparece en otro lugar, pero la referencia de construcción se encuentra en la posición en la que debería estar.

A alguien le ha pasado algo similar?, agradezco cualquier ayuda.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problemas de visualización Acad 3d

Publicado por Gerardo (443 intervenciones) el 27/03/2014 00:15:49
Hola

No he visto el problema nunca antes, pero pareciera una incompatibilidad de hardware de gráficos. Para corroborarlo podrías fijarte si tienes activa la opción de aceleración por hardware (boton a la derecha de la barra de estado) y desactivar esta aceleración a ver si mejora en algo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas de visualización Acad 3d

Publicado por mike ingebringtsen@gmail.com (1 intervención) el 03/11/2015 21:41:36
A mi tambien me sucede, lo he solucionado parcialmente uniendo todos los solidos, es decir, modelar uno por uno y despues unirlos como si fuera un solo solido esculpido. Con este metodo he comprobado la reduccion del peso del archivo; por esto sospecho que el exceso de tamaño de archivo por la alta cantidad de solidos, combinada con una escasa potencia del procesador de la computadora tiene como consecuencia los errores y la desaparicion de solidos. Debe ser mas bien problema del hardware, pero no me consta, aun estoy en pruebas. otra solucion parcial que estoy probando es hacer grupos de solidos y convertirlos en bloques.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar