Bases de Datos - error instalar oracle

   
Vista:

error instalar oracle

Publicado por rocio (7 intervenciones) el 22/09/2010 15:48:18
hola a todos...

ese link ya estado y todas las versiones de oracle 10g y 11g para linux 86
me las e bajado todas pero todas me dicen el mismo error al descomprimirlo e intentar instalarmelo.

es este..

Error al llamar al destino 'agent nmhs' del archivo make '

/u01/app/oracle/product/11.1.0/db_1/sysman/lib/ins_emagent.mk'.

Consulte '/u01/app/oraInventory/logs/installActions2010-09-19_01-32-38PM.log'

para obtener mas informacion

y en la version 11g me salen todos estos paquetes que me harian falta instalar pero no consigo instalarlos desde el repositorio. son estos...

gcc-c++-3.4.6
libaio-devel-0.3.105
libstdc++-devel-3.4.6
sysstat-5.0.5
unixODBC-2.2.11
unixODBC-devel-2.2.11
pdksh-5.2.14
libaio-devel-0.3.106
sysstat-7.0.0
libstdc++-devel-4.1.1
libaio-devel-0.3.106
e intentado instalarlos con yum install nombre_paquete ,pero nada....

cualquier ayuda me vendra de perlas.
gracias de antemano.saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Bases de Datos
- Cursos de Bases de Datos
- Temas de Bases de Datos
información
Cursos y Temas de Bases de Datos
- Apuntes de bases de datos
- Cursores y Buffers
- Arquitecturas de sistemas de Bases de Datos

error instalar oracle

Publicado por eric castro (1 intervención) el 04/04/2011 20:48:27
Te recomiendo que leas paso a paso lo instructivos

http://www.jameskoopmann.com/docs/Install_Oracle11gCentOS5.htm
http://www.cyberciti.biz/faq/linux-start-oracle-as-a-service/

Para los paquetes que debes instalar primero hace un yum search primer nombre del paquete y luego de las coincidencias encontradas instalas el paquete (a veces los nombres varían de versión en versión)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar