C sharp - Error al Iniciar SQLServer en Visual estudio 2013

   
Vista:
Imágen de perfil de Alex

Error al Iniciar SQLServer en Visual estudio 2013

Publicado por Alex (2 intervenciones) el 28/06/2014 04:40:00
Ola bnas, vieran que estoy haciendo una aplicacion con una BD incoorporada en visual estudio 2013 en C# y SqlServer
, Pues el problema que tngo esque cuando qiero añadir la base de datos basada en servicios me aparece el siguiente error:



Ya verifique que el servicio este ejecutandose :




Y tambien que tenga conexiones de acceso remoto:




Bueno hasta ahora he hecho todo eso , talves me puedan ayudar, ya indage por internet y es lo que he encontrado , mas alguno le habra pasado de ante mano gracias por su atencion bye.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Wilfredo Patricio Castillo

Error al Iniciar SQLServer en Visual estudio 2013

Bueno hay que aclarar otra cosa para poderte dar la respuesta:

El error que te arroja es cuando te conectas desde el mismo equipo donde está instalado el SQL Server? o cuando te tratas de conectar desde otro equipo en una red?.

Si es desde el mismo equipo, pues no estás poniendo el nombre correcto del servidor o instancia.

Si es desde otro equipo entonces el problema está en configurar correctamente el protocolo TCP/IP para que acepte las conexiones remotas.

Recomendación: Hay que ser específico con lo que se pide para recibir las respuestas adecuadas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Alex

Error al Iniciar SQLServer en Visual estudio 2013

Publicado por Alex (2 intervenciones) el 01/07/2014 03:25:25
Si De Ante Mano Gracias por la Ayuda:

° Si es cuando me trato de conectar en la misma Maquia (local).

El error es cuando Doy con estos Pasos:
En visual :
Click Derecho Al Proyecto: -->Agregar Nuevo Elemtno
--> Base de Datos Basada en Servicios Y como lo describi me tira ese error:



Y Ahora respecto el Servidor Pues si ya lo puse bien :





Pero me sigue dando el mismo error.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar