Citrix - Problema con aplicacion en Citrix

   
Vista:

Problema con aplicacion en Citrix

Publicado por esmiz (1 intervención) el 09/01/2012 16:40:29
Hola. Tengo un problema con una instalación Citrix.

En primer lugar dejar claro que la instalación de Citrix no la he hecho yo, y no tengo ni idea de como funciona dicha instalación.

El problema es que el programa que tenemos instalado, y que los que llevan el mantenimiento del Citrix han puesto accesible para todos los usuarios, lleva un módulo que hace uso de 3 librerías DLL que están instaladas en la carpeta System32 de Windows. Este módulo solo funciona en uno de los usuarios, que es un usuario dado de alta como administrador de dominio. En el resto de usuarios no funciona.

Pensando que sería problema de permisos en la carpeta C:\Windows\System32, le di permisos totales a un usuario "normal" tanto en esa carpeta como en C:\Windows al ver que no funcionaba, y finalmente también en C:\ pero el módulo sigue sin funcionar para este usuario. También probé a hacer a este usuario "usuario avanzado" y posteriormente "Administrador" metíendolo en dichos grupos, pero el resultado es el mismo, sigo sin poder utilizar dicho módulo del programa.

¿Alguien sabe por donde puede venir el problema? He estado mirando las directivas de seguridad de la máquina, pero no veo nada donde pueda estar impidiendo que estas librerías se usen. ¿Alguna otra idea? Gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder