Clarion - Programa carga muy lento

   
Vista:

Programa carga muy lento

Publicado por Clemar Litre (3 intervenciones) el 24/10/2008 12:07:59
Tengo una aplicación que se conecta a una base de datos SQL Server y que funciona muy bien, pero para algunos usuarios de la red la carga es inaceptablemente lenta.
Es decir, tarda mucho en mostrar la pantalla inicial con el menú.

Algunos datos:

Estoy usando autenticación de windows
El procedimiento inicial abre solo 4 archivos de la base de datos.
Los usuarios tienen permisos "data read" y "data write" en la base de datos
Los equipos estan corriendo bajo windows XP
El servidor corre bajo W server 2003 Enterprise SP 2

Muchas gracias por su atención.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Clarion
- Código fuente de Clarion
- Cursos de Clarion
información
Códigos de Clarion
- Llamar al form para insertar desde el menu

RE:Programa carga muy lento

Publicado por FRANCISCO (ConstruData) (376 intervenciones) el 29/10/2008 23:33:29
YO TUVE ESE PROBLEMA TRABAJANDO UN SISTEMA EN INTERNET VIA HAMACHI Y LA SOLUCION SENCILLA FUE QUE EL SISTEMA ESTUVIERA EN TODOS LOS EQUIPOS Y QUE SE BUSCARAN LOS ARCHIVOS DESDE EL SERVIDOR.

TIENES QUE TENER EN CONSIDERACION QUE SI CAMBIA EL SISTEMA DEBES ACTUALIZAR TODAS LAS TERMINALES Y TE RECOMIENDO QUE SEA UN PROCESO AUTOMATICO PARA QUE NO TE QUEDE ALGUNA CON EL PROGRAMA ANTERIOR.

UN SALUDO DESDE MEXICO...

FEM
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Programa carga muy lento

Publicado por Clemar Litre (3 intervenciones) el 30/10/2008 21:02:20
Muchas gracias por tu sugerencia, en realidad esto ya lo estaba haciendo así por una razón más trivial: me resultaba imposible actualizar versiones porque siempre había alguien con el programa cargado, entonces no podía copiar.....

Por suerte ya le encontramos la solución y lo comento por si alguien tiene un problema similar: era un tema con las DNS, las pc no resolvían bien la ruta hacia el servidor aun siendo que me refería al servidor por su dirección IP y no por su nombre.

Saludos y nuevamente muchas gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar