Clarion - tengo un pequeño error

   
Vista:

tengo un pequeño error

Publicado por jesus (16 intervenciones) el 11/06/2009 18:59:31
tengo este codigo para alacener una imagen

pero cuando le doy al boto acertar para que me busque la imagen

me ejecuata MESSAGE('No existe fotografía - ERRORCODE: ' & ERRORCODE
como ago para que me abra una carpeta llamada fofo que se encuantra en windos para aceptar las imagenes


cli3:codigo=cli:codigo
get(clidata,CLI3:CLICODKEY)
if error()
CLI3:CODIGO=cli:codigo
CLI3:NOMBRE=cli:nombre
CLI3:DIRECCION=cli:direccion
CLI3:DIR2=cli:dir2
CLI3:CIUDAD=cli:ciudad
CLI3:CELULAR=cli:celular
CLI3:TITULAR=cli:titular
add(clidata)
end
cli3:codigo=cli:codigo
get(clidata,CLI3:CLICODKEY)
!IF FILETOBLOB(clip(dire)&'fotofoto.jpg', CLI3:FOTO) !returns an ERRORCODE if copy fails
! MESSAGE('No existe fotografía - ERRORCODE: ' & ERRORCODE())
!Else
! put(clidata)
! ?Image1{PROP:Text} = clip(dire)&'fotofoto.jpg'
!end
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Clarion
- Código fuente de Clarion
- Cursos de Clarion
información
Códigos de Clarion
- Llamar al form para insertar desde el menu

RE:tengo un pequeño error

Publicado por Isai (64 intervenciones) el 12/06/2009 00:59:05
debe de ser clip(dire)&'/fotofoto.jpg'
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar