Clarion - problemas con browse

   
Vista:

problemas con browse

Publicado por Gustavo  (20 intervenciones) el 29/06/2010 23:08:53
Que tal buen día:

Agradezco de antemano su apoyo para resolver un problema que tengo al eliminar un campo del browse, me desconfigura todo y de 6 campos que se muestran en el browse solo se despliegan 1 despues de borrar uno de los campos.

Estoy usando la ver. 6.0

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Clarion
- Código fuente de Clarion
- Cursos de Clarion
información
Códigos de Clarion
- Llamar al form para insertar desde el menu
Imágen de perfil de R pacheco

RE:problemas con browse

Publicado por R pacheco (63 intervenciones) el 02/07/2010 15:48:48
Hola gustavo

Te recomiento que pruebe desactivando el list format .
Como hacer esto, te va a propiedad global, app Senting en la opcion
extender Browse Option, ahi le pone el cotejito según sea tu condición
en la opcion Enable list Format manager.

Tambien los puede hacer desde el browse, si la opción Enable list Format c
esta activada, desde el list box propiedades action , browse box behavior presionar
la opcion extended options luego activa la opcion Disable list Format list Format.

espero que te funcione

Recibe bendiciones
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problemas con browse

Publicado por Gustavo (20 intervenciones) el 02/07/2010 17:10:00
Que tal buen día:

Te agradezco mucho tu apoyo, fue muy util tu aportación y estoy a la orden.

Saludos y recibe Bendiciones.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar