Clipper/FiveWin - Clipper/Xp.. Acceso directo

   
Vista:

Clipper/Xp.. Acceso directo

Publicado por Héctor (1 intervención) el 11/10/2008 01:34:42
Estimados:
Tengo varias aplicaciones desarrolladas en Clipper y funcionando en redes con Xp. Pero resulta que hace unos dias, en lo de un cliente, incorporaron nuevos equipos con xp a la red y en esos nuevos equipos, el acceso directo a mi sistema no funciona bien.
Al presionarse doble click sobre el icono, aparece una ventana que dice algo así como.. "Aplicación DOS 16 bits... " verifique su archivo .pif.. etc. etc.. y el camino o path que despliega como erroneo es "c:....escritorio...etc.etc.. ".. que nada que ver con el direccionamiento que se le asigna en la solapa PROGRAMAS del acceso directo.
Lo raro es que si uno abre el explorador y hace un clic sobre la Unidad de red donde se encuentra el sistema.. (Por Ejemplo: F:sistema) a partir de ese momento si empieza a funcionar el acceso directo..

Las PC tienen Xp con service pack 2 igual que las restantes donde funciona todo ok. La unidad de red está definida como para que se active automaticamente, Autoexec.Nt y Config.Nt están ok, en fin... Probé generando un bat y lo mismo.. no funcionó.

Gracias por su tiempo.. si alguien tiene alguna sugerencia lo agradeceria mucho.

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Clipper/Xp.. Acceso directo

Publicado por Luis (18 intervenciones) el 30/10/2008 18:28:22
Hola

Recuerda que en la solapa Programas de tu acceso directo tambien debes especificar el directorio de trabajo en tu caso seria:

F:SISTEMAS

Saludos

Luis
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar