Clipper/FiveWin - problema clipper windows XP

   
Vista:

problema clipper windows XP

Publicado por Karulo (11 intervenciones) el 04/10/2007 12:06:58
Tengo un EXE en clipper 5.3 y en una computadora con windows xp no corre y me sale el sig. mensaje: DOS/16M Protected Mode Run Time version 6.01, Podría alguien ayudarme?
Muchas gracias y disculpen mi ignorancia
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problema clipper windows XP

Publicado por Adalberto (213 intervenciones) el 04/10/2007 19:32:23
Karulo,

Lo que no indicas en tu post, es con que está enlazado (link) tu sistema, al parecer usas BLINKER, si lo enlazas con RTLINK no tendrás problemas, sé que BLINKER es mejor pero la memoria debe ser del tipo LIM/LOTUS.

Si en algo más puedo ayudar, por favor avísame.:)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema clipper windows XP

Publicado por Karulo (11 intervenciones) el 04/10/2007 22:57:48
Estimado Adalberto: Desde ya muchas gracias por tu atención
Estoy enlazando con exospace de clipper 5.3 que probablemente usa blinker porque rtlink no está en esta versión (por lo menos no lo tengo).
Lo que me llama la atención es que en todos los otros pc con windows xp no tengo problemas, este pc es nuevo y si al ejecutable que es de 875 kb lo achico a 865 no tengo problemas, será como vos decís el tipo de memoria?
y si es así no habrá otro "ardid" para poder seguir utilizando el exospace y que no me hechen por mi incompetencia?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema clipper windows XP

Publicado por Adalberto (213 intervenciones) el 05/10/2007 01:15:27
Karulo,

Correcto aquello de la falta de RTLINK el la versión 5.3, pero tambien es correcto que el linkeditor EXOSPACE que acompaña a clipper es una versión "recortada", mejor si enlazas con Blinker. Este enlazador es modo protegido, modo real e incluso bimodal, claro que es mejor en modo protegido, pero si el error persiste enlazalo en modo real.

¿miras tu correo a menudo?

Saludos, desde Santa Cruz de la Sierra - Bolivia.

:)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema clipper windows XP

Publicado por Adalberto (213 intervenciones) el 05/10/2007 01:38:23
Karulo,

Olvidé preguntarte si has configurado las variables de entorno, en el Autoexec.Nt y en el Config.Nt

Nunca he utilizado el Exospace, pero si te es posible comprime el ejecutable al momento de enlazarlo, si dices que cuando es más pequeño corre bien.

Saludos, desde Santa Cruz de la Sierra - Bolivia.

:)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema clipper windows XP

Publicado por Karulo (11 intervenciones) el 05/10/2007 14:37:46
Gracias Adalberto, si miro a menudo el correo, siempre hay algo interesante para aprender.
El Autoexec.nt y Config.NT los tengo bien.
Voy a probar con el Blinker y si no funciona recortaré el EXE.
En ese PC también instalé un sistema en Fivewin 2.4 con un EXE mas grande, de 980 kb y funciona perfecto, probablemente porque está enlazado con blinker (supongo, yo se diseñar sistemas y programarlos, pero de estos otros temas nada de nada).
Saludos a los hermanos bolivianos y en especial para ti
Desde Paysandú, Uruguay. Karulo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar