Clipper/FiveWin - necesito xHarbour

   
Vista:

necesito xHarbour

Publicado por Jose Flores (4 intervenciones) el 13/12/2007 18:38:09
Hola a todos.
Me he decidido a pasar a W32 bits, pero....,
bién ya veo que no soy solo yo.

Tengo FWH 2.6 y necesito un xHarbour compatible....

he probado con:
-;xHarbour Compiler build 0.99.60 (SimpLex)
dá los siguientes:
Generating C source output to 'tutor01.c'...
Borland C++ 5.5.1 for Win32 Copyright (c) 1993, 2000 Borland
tutor01.c:

Turbo Incremental Link 5.00 Copyright (c) 1997, 2000 Borland
Error: Unresolved external '_hb_stack' referenced from D:FWHLIBFIVEHC.LIB|FFW
NDRUN
Error: Unresolved external '_hb_sxDeCrypt' referenced from D:XHARBOURLIBRDD.L
IB|dbf1
Error: Unresolved external '_hb_sxPtoD' referenced from D:XHARBOURLIBRDD.LIB|
dbf1
Error: Unresolved external '_hb_sxDtoP' referenced from D:XHARBOURLIBRDD.LIB|
dbf1
Error: Unresolved external '_hb_sxEnCrypt' referenced from D:XHARBOURLIBRDD.L
IB|dbf1
Error: Unresolved external '_HB_FUN_DBFFPT' referenced from D:XHARBOURLIBRDD.
LIB|rddsys

Tambien con:
-; xHarbour Compiler build 0.99.61 (SimpLex), lo compila sin problemas pero al rodar el .exe
dá el siguiente mensaje:
ALERT .PRG was compiled by older versión, PCODE versión 5 is no longer supported-
Please recompile
ALERTA.PRG fue compilado por versión más vieja, PCODE versión 5 no es suportado
Por favor [recompile] ??

por favor alguien me lo puede facilitar ó decirme como actualizo la FWH 2.6 a FWH 2.7

Gracias a todos y Feliz Navidad.
Jose Flores
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:necesito xHarbour

Publicado por Ramon Paredes (47 intervenciones) el 13/12/2007 21:54:54
Jose,

en http://www.fivetechsoft.com/forums tienes en la parte de news todas las versiones de xharbour segun sea cada version del fwh, puedes buscar por ahi la que corresponda.

de antemano te digo si de actualizarte se trata pues adquiere en fivetechsoft la version 7.12 de fwh compilada con xharbour 1.1 es la mas actual, no merece la pena saltar a fwh 2.7

Saludes,

Desde Managua, Nicaragua
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:necesito xHarbour

Publicado por Jose Flores (4 intervenciones) el 14/12/2007 00:13:14
Gracias Ramon
Miraré en el Forums a ver que consigo antes de acquirir la versión 7.12
Saludos
Jose Flores
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar