Clipper/FiveWin - Fondo de la aplicación

   
Vista:

Fondo de la aplicación

Publicado por David (40 intervenciones) el 10/07/2008 16:15:01
Hola amigos, necesito saber porque no me carga la imagen que le especifico como fondo de pantalla en mi aplicación. Lo que pongo es:

DEFINE BRUSH oBrush FILE "C:APLICACIONUTILTAPIZ.BMP"

Cogue el color de la imagen y la pone toda uniforme, pero no muestra la imagen en su totalidad.

Gracias
Saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Fondo de la aplicación

Publicado por leandro alfonso (121 intervenciones) el 10/07/2008 21:45:54
Que versión de fw tienes?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Fondo de la aplicación

Publicado por David (40 intervenciones) el 10/07/2008 22:34:28
Tengo fivewin 2.3 con clipper 5.3 y blinker 6.00. La aplicación corre con Windows Vista. Tiene algo que ver con las versiones??

Gracias.
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Fondo de la aplicación

Publicado por leandro alfonso (121 intervenciones) el 11/07/2008 01:46:18
Es posible que tenga algo que ver con las versiones....

Pero prueba esto a ver si te soluciona el problema:

oBmp := TImage():define( ,". es es35.bmp" )
oWnd:bPainted := {|hDC| PalBmpDraw( hDC,0,0,oBmp:hBitmap,,oWnd:nWidth, (oWnd:nHeight-75),, (.T.)) }

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar