Computación - Problema al encender PC normalmente no me llega señal a la pantalla

   
Vista:

Problema al encender PC normalmente no me llega señal a la pantalla

Publicado por Nicolas Arellano (1 intervención) el 21/01/2015 03:26:23
Buenas, mi problema es el siguiente:

Al encender el pc normalmente no me llega señal a la pantalla (como si estuviera desconectada)

Trate de hacer muchas cosas y entre ellas encenderlo sin la pila de la placa madre. El pc encendía pero se reiniciaba a los 3 tres segundo un par de veces y luego no encendía.. PEROOO, apague y encendí la fuente de poder y encendía correctamente (sin pila, la cual es nueva)

Pregunte por varios lados.. algunos me dijeron que windows 7 no era compatible con mi placa (LANParty UT P45 T2RS) y que podía tener conflictos.. otros que es mi tarjeta gráfica.. otros que es mi ram.. etc

Otra cosa.. la placa no pitea (beep) al encenderlo y cambie de winxp a win7 recientemente.


Muchas gracias.. espero sus comentarios

*Algunos componentes
Core 2 quad Q8200
Placa LANParty UT P45 T2RS
Grafica Nvidia 9500 GT 512MB
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JoaoM

Problema al encender PC normalmente no me llega señal a la pantalla

Publicado por JoaoM (76 intervenciones) el 21/01/2015 19:29:43
En los foros, vas a encontyrar o mejor dicho, van a darte miles de opciones.

No es lo mismo tener la maquina en manos que tenerla invisible y ir por lo que dices que le pasa.
XEj. yo tedigo esto:

¿probaste con otro monitor?

El video ¿es desde placa externa o integrado?
¿probaste cambiando la placa video externa (si la tienes) por el integrado? (si la tienes)
¿Probaste con otro cable de datos del monitor?
¿El CPU está bien sin deficiencia?
¿La pasta del CPU, ¿está bien? (una de las causas por la cual se reinicia a cada segundo + -)
¿Checaste las barras RAM? (una por una con mentest+)

La pila muede no estar pero la maquina al prenderla lo unico que te hace es darte una fecha , fecha de fabricacion de la bios pero la maquina trabaja sin pila. Esta es para SOLO mantener la bios actualisada, es decir, que no se descontrole la fecha ni la hora y su configuracion.

Entra a la BIOS y dale la configuracion DEFAULTE, la que trae de fabrica y prueba
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar