Crystal Report - Crystal report no me muestra datos

   
Vista:

Crystal report no me muestra datos

Publicado por M4tth3W (1 intervención) el 20/01/2009 22:43:39
Hola gente tengo un problema con crystarl report, recien me estoy iniciando con esto, estoy trabajando en .net con visual studio 2005, y base de datos de sql 2005

el tema es q al ejecutar la aplicacion el reporte no me muestra los datos, como si no hubiese nada en la base de datos, solo me muestra los encabezados
http://img403.imageshack.us/img403/1662/07kp6.jpg

estos son los pasos q sigo a ver si alguien por favor me puede decir q estoy haciendo mal

1. Agrego un crystal report y lo llamo reporte1, uso el asistente

2. Elijo del origen de datos la tabla "Unidad" q es la q quiero mostrar
http://img174.imageshack.us/img174/6264/01fc8.jpg

3. Elijo los campos a mostrar "numero", "capacidad", "tecnica"
http://img294.imageshack.us/img294/4008/02pv7.jpg

4. Finalizar
http://img174.imageshack.us/img174/6801/03gu7.jpg

5. Tengo un windows form llamado Informe al cual desde el cuadro de herramientas le agrego un CrystalReportViewer

6. En la propiedad ReportSource elijo el reporte q acabo de crear
http://img413.imageshack.us/img413/5370/04wy1.jpg

7. Esto es lo q tengo en la base de datos q es lo q me deberia mostrar en el reporte
http://img174.imageshack.us/img174/4339/06jk1.jpg

8. Esto es lo q obtengo al ejecutar la aplicacion...
http://img403.imageshack.us/img403/1662/07kp6.jpg

9. Nuevamente los datos q me deberia mostrar vistos desde la aplicacion
http://img212.imageshack.us/img212/8647/08fq7.jpg

ya he probado con otras tablas y es igual, he intentado buscar en google por todos lados antes de molestarlos pero nada, como dije recien me estoy iniciando en esto por favor si alguien me dice q estoy haciendo mal se lo voy a agradecer muchisimo

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder