Crystal Report - Ayuda: Problema al usar varias tablas

   
Vista:

Ayuda: Problema al usar varias tablas

Publicado por alejedi (1 intervención) el 13/03/2009 19:42:02
Hola, tengo un problema con crystal reports, al crear un reporte con varias tablas, el tema es que que al generar el reporte, veo mas registros de los que deberia, es como si se multiplicara la cantidad de registros en pantalla, pero solo pasa despues de la primera vez que lo genero, o sea la primera vez, en el visor de reportes genero el reporte, y muestra todo ok, luego cierro el visor de reportes, y si lo vuelvo a abrir, se genera el reporte con la cantidad de registros multiplicada, y si repito estos pasos, cada vez se genera el reporte con mas y mas registros.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Ayuda: Problema al usar varias tablas

Publicado por Felo (4 intervenciones) el 17/03/2009 16:19:39
Tienes algo de codigo para ver como estas enlazando los datos de tu bd a tu reporte?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda: Problema al usar varias tablas

Publicado por Ligia (1 intervención) el 02/10/2009 05:55:15
Hola.. Quisiera saber como aplicar reglas de transformación a tablas, y y como crear un formulario que permita accseo al sistema?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar