Delphi - compatibilidad de proyectos delphi6

   
Vista:

compatibilidad de proyectos delphi6

Publicado por Carlos García Rámirez (1 intervención) el 27/10/2008 23:59:24
Por favor su asesoria. ¿Si tengo mis proyectos hechos en DELPHI 6, hasta que version de delphi los puedo escalar sin que tenga que hacer cambios significativos al codigo?. agradecería su respuesta en el mail. cgarcira2@banamex.com mil gracias por el apoyo!!"
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:compatibilidad de proyectos delphi6

Publicado por E.T. (1108 intervenciones) el 28/10/2008 01:59:28
Depende, pues las distintas versiones de delphi tienen unidades, librerias, componentes... que otras no, pero si tienes todas las fuentes de tus componentes y librerias, no deberías tener mayor problema, solo tienes que instalar los componentes, y en la carpeta lib, agregar las unidades que no hay en la nueva versión.

Además hay otro inconveniente, ocurre que en las distintas versiones de delphi existen distintas versiones o copias de una misma unidad, esto hace que algunos componentes tengan o no ciertas propiedades, pero no creo que ocurra en demasiados componentes, sólo lo he visto en algunos, que ahorita no recuerdo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar