Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Director - Tablas HTML

Vista:
Me gusta: Está pregunta es útil y esta clara
0
No me gusta: Está pregunta no esta clara o no es útil
 
Asunto:

Tablas HTML

Autor:frank (2 intervenciones)
Fecha:03/06/2010 17:40:03
Hola, quisiera ver si me pueden ayudar, cuento con la versión Director 11 y no puedo visualizar una TABLA en formato HTML esto lo podía realizar sin ningún problema en la versión anterior Director MX 2004, pero al tratar de emigrar mis proyectos me encuentro que la nueva versión no me reconoce este TAG <TABLE>.

He intentado buscar por a través de la ayuda de Director pero como siempre es perder el tiempo, por eso es que acudo a ustedes.

Anexo un simple ejemplo el cual corre sin problemas en MX 2004 pero no así en D11.

EJEMPLO
******************
ON STARTMOVIE
PUT EMPTY INTO MEMBER("HTML_PASO")
TXT_HTML = ""
TXT_HTML = "<html><body bgcolor=ffffff text=0000FF>"
PUT "<table BORDER=1 width=600 bgcolor=66FFFF>" AFTER TXT_HTML
PUT "<tr><td width=200 align=center>" AFTER TXT_HTML
PUT "<font size=4 face=Arial><b>" & "COLUMNA 1" & "</b></td>" AFTER TXT_HTML
PUT "<td align=center width=200>" AFTER TXT_HTML
PUT "<font size=4 face = Arial>" & "COLUMNA 2" & "</td>" AFTER TXT_HTML
PUT "<td align=center width=200>" AFTER TXT_HTML
PUT "<font size=4 face = Arial>" & "COLUMNA 3" & "</td></font>" AFTER TXT_HTML
--*
PUT "<tr><td width=200 align=right><font size=4 face=Arial><b>" & "texto columna uno" & "</b></td>" AFTER TXT_HTML
PUT "<td width=200 align=center><font size=4 face=Arial>" & "texto columna dos" & "</td>" AFTER TXT_HTML
PUT "<td width=200 align=left><font size=4 face=Arial><b>" & "texto columna tres" & "</b></td>" AFTER TXT_HTML
PUT "</table></body></html>" AFTER TXT_HTML
--***
MEMBER("HTML_PASO").HTML = TXT_HTML
END STARTMOVIE

*********************

Por favor si me pueden ayudar se los agradecere mucho.............. me URGE......... Gracias

frank
Responder
información
Otras secciones de LWP con contenido similar...
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Tablas HTML

Autor:osmel (111 intervenciones)
Fecha:16/06/2010 01:00:36
Url:
Hola Frank, he probado tu codigo en director v11.5 y todo ha funcionado bien, no se que sucedera que no te funciona, he usado miembros de tipo text... por casualidad usas fields ?

Saludos, osmel...
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Tablas HTML

Autor:Frank (2 intervenciones)
Fecha:14/07/2010 17:26:47
Antes que nada gracias por tu atención Omar.

Me di cuenta que sí me acepta mis valores HTML pero solo en el caso de que se publique el proyecto para la web (DCR), mi problema es que tengo aplicaciones (EXE) en donde no se visualizan las tablas, no tanto los bordes sino que la información no se justifica por columnas y como el contenido de las mismas es variable, las tablas se ajustan a este, que locura no....

Gracias nuevamente....
Comentar