Dreamweaver - Me presento y duda con fondo de página

   
Vista:

Me presento y duda con fondo de página

Publicado por Elorpar (3 intervenciones) el 10/02/2013 19:23:53
Hola

Soy nuevo en el foro y quiero presentarme.

Me llamo Eloi, soy de bcn y soy novato del todo usando el dreamweaver.

Si hay algo que pueda hacer intentaré estar al corriente para hechar un cable.

El tema es que me he registrado porque hay algo que me trae de cabeza con el dreamweaver y que a mi me parece básico pero no sé resolverlo.

Cuando quiero poner un jpeg como fondo de pantalla de un html, lo hago por propiedades de página e imagen de fondo. Pongo el jpeg y entonces en la previsualización sale todo correcto.

No obstante, cuando subo el fichero al hosting, y entro en la web, de fondo no me sale nada, blanco.

No sé que hago mal y qué hacer para solventarlo; si alguien me pudiese echar un cable me iría genial.

Gracias de antemano

e
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Me presento y duda con fondo de página

Publicado por xve (336 intervenciones) el 10/02/2013 19:50:39
Hola Elorpar, nos puedes indicar la pagina para revisarla?
Dreamweaver, es un editor "muy guarro"... revisar las rutas... puede ser que te ponga "c:\..."
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Me presento y duda con fondo de página

Publicado por Elorpar (3 intervenciones) el 12/02/2013 00:52:54
Hola xve, la página es [url]www.losrecados.com[/url]

Tengo el fichero en mi escritorio y en éste, cuando lo abro con el explorer, sí me sale un fondo con un cielo y unos arbolitos, pero si lo abro directamente desde internet no sale el fondo.

No sé que pasa...

Bueno, gracias por contestar xve en tot cas. un saludo!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Me presento y duda con fondo de página

Publicado por xve (336 intervenciones) el 12/02/2013 08:43:31
Hola, he abierto tu pagina, y me ha salido el error 404 de que tu imagen no existe:
1
GET http://www.losrecados.com/Fondo%20Web%20Paisaje%20ilustracion.jpg 404 (Not Found) 

Revisa que la imagen exista, y que se llama igual... te recomiendo no utilizas espacios, y recuerda que si es linux diferencia las mayúsculas de las minúsculas.

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Me presento y duda con fondo de página

Publicado por Elorpar (3 intervenciones) el 12/02/2013 14:43:56
Hola xve

Pues era una de esas cosas en que te quedas atrapado y son muy simples, pero si no caes, no caes.

En la propiedad de página, en apariencia, le ponia la imagen en css pero no en html, lo he puesto a las 2 y me ha funcionado. También he puesto la imagen en el host por si acaso pero es lo de antes.

Como he dicho era una bobada, pero como no tengo ni idea pues es ir probando,

Bueno, gracias por interesarte, adeuus
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar