Dreamweaver - Problema conexion base de datos con servidor remoto

   
Vista:

Problema conexion base de datos con servidor remoto

Publicado por tael taelnp@hotmail.com (2 intervenciones) el 01/07/2013 18:21:00
Hola,
hace tiempo programaba con dreamweaver cs4 y sin ningún problema al hacer las conexiones con las bases de datos que se encontraban en servidores remotos a través del asistente.
El caso es que me he actualizado al cs6 y no sé si es que me he olvidado de algo que no consigo hacer las conexiones a través del asistente.
La conexión con el servidor de prueba y el servidor remoto las puedo hacer sin dificultades y funcionan correctamente. Pero con las bases de datos soy incapaz. Llevo 3 días intentándolo, y el caso es que sin ellas no puedo avanzar.

He leído temas parecidos por el foro pero cuando lo han resuelto no posteaban como lo habían conseguido y no sé por donde tirar.

El caso es que el error que me da es:

Acceso Denegado. Puede que el archivo no exista o podría tratarse de un problema de permisos. Asegúrese de que dispone de autorización en el servidor y de que el servidor está configurado correctamente.



Parámetros de conexion:

con: conexion
servidor: somniumGalicia.com
usuario: cristina
pass: *****
bd: somnium


Alguna idea???? Ayuda urgente porfavor ! !
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Problema conexion base de datos con servidor remoto

Publicado por xve (336 intervenciones) el 01/07/2013 19:07:14
Hola Tael, por el error que comentas, el usuario que estas utilizando no tiene acceso a la base de datos... que base de datos estas utilizando?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema conexion base de datos con servidor remoto

Publicado por taelnp taelnp@hotmail.com (2 intervenciones) el 01/07/2013 21:51:09
Hola de nuevo,
es una base de datos mysql con php. La gestiono a través del panel de administración web que tiene el servidor que he comprado.
He revisado el usuario que tengo y si tiene permisos, lo pone claramente de esta manera:

Rol
Propietario [editar]
Administrar usuarios y roles
Concedido
Crear y administrar sitios
Concedido
Configurar rotación de registros
Concedido
Configurar filtro antispam
Concedido
Configurar antivirus
Concedido
Crear y gestionar bases de datos
Concedido

Configurar y realizar backups y restauraciones de datos
Concedido
Ver estadísticas
Concedido
Instalación y administración de aplicaciones
Concedido
Diseñar sitios con Web Presence Builder
Concedido
Cargar y administrar archivos
Concedido
Crear y gestionar cuentas FTP adicionales
Concedido
Administrar configuración DNS
Concedido
Crear y gestionar cuentas de correo
Concedido
Crear y gestionar listas de correo
Concedido


Alguna idea más de porqué no conecta? El puerto o algo así ???
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar