Dreamweaver - no me funciona el slideshow en el servidor

   
Vista:

no me funciona el slideshow en el servidor

Publicado por juanjo (1 intervención) el 22/07/2013 18:05:58
Hola, pues mi problema es el siguiente. He creado un slideshow de imágenes con dreamweaver cs6. El caso que cuando veo la vista previa en mi pc va de lujo, pero al subirlo a l servidor me da un error de Sprywidget. Exactamente esto:

SpryPanelSet.js requires SpryWidget.js

SpryFadingPanels.js requires SpryPanelSet.js

SpryImageSlideShow.js requires SpryWidget.js

SpryPanelAndZoomPlugin.js requires SpryImageSlideShow.js

Alguien tiene la solución. Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

no me funciona el slideshow en el servidor

Publicado por xve (334 intervenciones) el 23/07/2013 10:03:02
Hola Juanjo, por lo que veo, no encuentra los archivos js necesarios...

Has subido todos los archivos js?

Revisa que la ruta de tu código, sea la correcta, que no ponga file://.... en el código html.... es muy típico de Dreamweaver...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no me funciona el slideshow en el servidor

Publicado por kayruz harancibia@arancibiadesign.cl (1 intervención) el 30/10/2013 20:40:15
hola amigo, debes fijarte si subiste las carpetas java los archivos con extension .js lo mas probable es que bajaste un slide gratuito de internet no? y lo modificaste a tu gusto, ahora debes revisar esa carpeta que bajaste y subir todos los archivos css y los .js
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar