Eclipse - Error instalando un plugin!!!!

   
Vista:

Error instalando un plugin!!!!

Publicado por Yosmel (5 intervenciones) el 03/04/2014 21:32:59
estaba instalando un plugin en Eclipse y me lanzo este error...

1
2
3
Cannot complete the install because one or more required items could not be found.
  Software being installed: Buildroot SDK Feature 3.1.0.201311041931 (org.buildroot.bundle.feature.feature.group 3.1.0.201311041931)
  Missing requirement: Buildroot SDK Feature 3.1.0.201311041931 (org.buildroot.bundle.feature.feature.group 3.1.0.201311041931) requires 'org.eclipse.cdt.launch.remote.feature.group 0.0.0' but it could not be found


como puedo solucionar esto...ya he instalado otro paquete CDT distinto al q tenia y no pude solucionarlo...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Error instalando un plugin!!!!

Publicado por Enrique (1 intervención) el 03/04/2014 21:52:00
Cannot complete the install because one or more required items could not be found.

El mensaje es claro. Faltan complementos o items, yo recomendaría que descargues la versión mas reciente y repitas el proceso de instalación.

Descarga y lee los requerimientos de instalación de eclipse en el sitio oficial www.eclipse.org,

buena suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Error instalando un plugin!!!!

Publicado por Yosmel (5 intervenciones) el 03/04/2014 22:00:19
ok...en eso me he basado pero me parece q la version del CDT q he instalado aun se queda por debajo de los requerimientos del plugin...tendre q descargar la 8.3 y ver si resuelvo con ella...despues comentare si solucione el error...gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar