Eclipse - Fallo en instalacion de ERMaster

   
Vista:

Fallo en instalacion de ERMaster

Publicado por CarlosJava (1 intervención) el 03/11/2015 16:20:37
Buenas espero explicarme correctamente ya que es mi primera vez en un foro, primero gracias a todos los que me leeais y sobretodo a los que intenteis ayudarme:
Realmente el fallo no se si fue mio que creo q interrumpi la instalacion la primera vez que lo hice, apartir de entonces en mi version de eclipse:

Eclipse Standard/SDK
Version: Luna Service Release 1a (4.4.1)
Build id: 20150109-0600

el tema es que despues de intentar instalar el packete de ERMaster con el enlace
http://ermaster.sourceforge.net/update-site,

Me da el error de que no termino:

The operation cannot be completed. See the details.

y estos detalles como de que no encuentra dos items:

Cannot complete the install because one or more required items could not be found.
Software being installed: ERMaster 1.0.0.v20150619-0219 (org.insightech.er.feature.feature.group 1.0.0.v20150619-0219)
Missing requirement: ERMaster 1.0.0.v20150619-0219 (org.insightech.er.feature.feature.group 1.0.0.v20150619-0219) requires 'org.eclipse.gef 0.0.0' but it could not be found
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder