Excel - FUNCION ANIDADA

   
Vista:

FUNCION ANIDADA

Publicado por Alberto Aliaga (4 intervenciones) el 30/09/2008 11:08:37
Estimado señores:

Agradecería a usted se sirvan explicarme lo que dice esta fórmula, es decir su pensamiento lógico, donde tengo más dificultades es en interpretar INDICE, K.ESIMO.MENOR y la parte final de la formula.

{=SI(FILAS(E$2:E2)<=CONTAR.SI(A$2:A$10,D$2),INDICE(B$2:B$10,K.ESIMO.MENOR(SI(A$2:A$10=D$2,FILA(A$2:A$10)-FILA(A$2)+1),FILAS(E$2:E2))),"")}

La columna A corresponde a los nombres de vendedores de una empresa.
La columna B corresponde a los nombres de los clientes de cada vendedor.
La celda D2 selecciona el nombre de uno de los vendedores de la columna A.
La columna E muestra la lista de los clientes del vendedor seleccionado en la celda D2.

Les agradezco de antemano su gentileza.

Alberto Aliaga
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

RE:FUNCION ANIDADA

Publicado por JuanC (1053 intervenciones) el 30/09/2008 16:17:29
para complicarla es una fórmula matricial...
te sugiero que la dividas en partes en distiontas celdas (sin ser matricial)
y que leas en la ayuda qué hace cada función
una vez que analices un ejemplo concreto ya lo tendrás resuelto...

Saludos desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar