Excel - BUSCAR CODIGO CON FECHA MINIMA EN 3 CONDICIONES

   
Vista:

BUSCAR CODIGO CON FECHA MINIMA EN 3 CONDICIONES

Publicado por JONATHAN GUTIERREZ (89 intervenciones) el 29/10/2008 03:47:50
Saludos a todos:

Tengo un problema, lo ejemplifico de la manera siguiente:

A B C D E

1 CODIGO MARCA MODELO FECHA MIN

2 A01 ASYS B11 17-Mar-2008

3 A02 ASYS B11 17-Mar-2008

4 A01 DELTA B11 18-May-2008

5 A01 ASYS B11 21-Abr-2008

6 A01 ASYS B19 17-Mar-2008

7 A01 DELTA B11 17-Mar-2008

8 A01 ASYS B11 19-Mar-2008

¿Qué fórmula le puedo poner en E1 para que me busque en las celdas A, B y C y en las que sean similares (en los tres rubros), entonces que me ponga la Fecha MINIMA que exista entre ellas?

En el ejemplo se observa que en la fila 2, 5, y 8 son iguales en Codigo, Marca y Modelo, pero difieren en fecha, entonces que me ponga la mínima , en el ejemplo 17-mar-2008,
he usado la siguiente fórmula para identificarla:

{=BUSCARV(F31,INDICE(SI($J$2:$J$4775=G31,$I$2:$K$4775),0),3,)}

es una formula matricial (la que utilizo en mi archivo real), no se me ocurre que ponerle para que ahora me ponga de estas filas la que tenga la fecha Minima

Espero haberme dado a entender y mas aun ayuda de algun experto, desde ya muchas gracias por la atención.

Atte. Jonathan Gutiérrez
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:BUSCAR CODIGO CON FECHA MINIMA EN 3 CONDICIONES

Publicado por JuanC (792 intervenciones) el 29/10/2008 14:41:59
con la fórmula matricial podés obtener varios valores, entonces podés ordenar por fecha los valores obtenidos y listo, o no?

Saludos desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:BUSCAR CODIGO CON FECHA MINIMA EN 3 CONDICIONES

Publicado por JONATHAN GUTIERREZ (89 intervenciones) el 29/10/2008 23:04:54
Si, los puedo ordenar después, pero me pone todos los valores y yo solo necesito ver el Código el que tenga la fecha Minima y que los demas no estén

Saludos desde México
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar