Excel - Comparar rangos de valores, celda a celda

   
Vista:

Comparar rangos de valores, celda a celda

Publicado por PMC (1 intervención) el 31/10/2008 18:27:22
Buenas a todos, tengo una duda con una formula de excel, en la que me espero que me puedan ayudar:

Les explico, tengo 11 columnas con 11 filas, las 10 primeras columnas se refieren a 10 jornadas de competicion en las que 10 competidores (10 filas) han apuntado sus calificaciones.
Más o menos seria:

A B C D E F G H I J K
1 8 5 7 0
2 5 7 5 0
3 2 4 5 0
4 9 4 8 2
5 4 5 2 0
6 7 9 3 1
7 4 4 6 0
8 2 2 6 0
9 0 7 3 0
10 8 5 8 1
11 9 9 8

En la fila 11 aparece la maxima puntuación de cada jornada (Esto es muy sencillo con MAX).
Pues bien me gustaría que en la columna K apareciera el número de victorias que lleva cada participante, teniendo en cuenta que en una jornada puede haber hasta 10 participantes ganadores.
En nuestro caso en la columna k debería salir tal y como muestro arriba.

Espero que alguien me ayude!!
Gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Comparar rangos de valores, celda a celda

Publicado por Josean (82 intervenciones) el 31/10/2008 19:12:35
Pon en K1 esta fórmula: =CONTAR.SI(A2:J2;"=1")
Despues arrastra la fórmula hacia abajo.
Saludos,
Josean.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar