Excel - suma de columnas

   
Vista:

suma de columnas

Publicado por jose (1 intervención) el 30/12/2008 19:05:12
buenas tardes a todos.
tengo un problema y necesito ayuda, puede parecer una burrada esto pero ahi voy....

dejo un excel vacio pero con el encabezado(nombre de las columnas) en una carpeta, un proceso lo toma y me lo llena. creo que es un dts o no importa en este momento.
por ejemplo

PRD Nombre_prd Total_prd QA Nombre_qa Total_qa
n/a n/a 0 qadb1 afilmed_caja 13000
db1 cma_smg 15600 qadb1 cma_smg 12600
db1 coo_smg 4400 qadb1 coo_smg 3900
db1 crm_smg 36400 qadb1 crm_smg 24400

tengo que crear una columna que se contenga la diferencia entre los totales con una formula. algo asi
=SI(B3="n/a","---",SI(E3="n/a","---",C3-F3))

el problema es que esto lo estoy haciendo por cada fila. necestio hacer que esta columna, llamemosla DIFF se auto sume con los valores de la diferencia de los totales.

El problema principal es que no se cuantas lineas pueden llenarse despues de la corrida del proceso, pueden llegar a ser muchisimas...

bueno, si alguien puede ayudarme lo voy a agradecer muchisimo,
Saludos.-
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder