Excel - sumar horas formato 24h

   
Vista:

sumar horas formato 24h

Publicado por Juanma (4 intervenciones) el 06/02/2009 10:30:34
Estoy muy pegado en excel y no se como sumar-restar horas en formato 24h
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:sumar horas formato 24h

Publicado por juanma (4 intervenciones) el 06/02/2009 10:53:25
Lo que en realidad quiero saber es como calcular las horas que hay enytre dos horarios como por ejemplo de 15:00 a 00:00, me da -0.63 y quiero que me de 9

Gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:sumar horas formato 24h

Publicado por lucho (60 intervenciones) el 06/02/2009 19:58:18
Hola que tal:
Ojalá te sirva de apoyo la funcion SI.
Supongamos que en la celda A1 tienes 15:00 y en la celda B1 tienes 00:00 y resultado anotas dicha función en la celda C1.
sería :
=SI(A1>B1,A1-B1,B1-A1)
Nota: En las celdas anteriores Con botón derecho clic formato de celda, aparece categoría click personalizda, y tipo buscas hh:mm
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:sumar horas formato 24h

Publicado por Juanma (4 intervenciones) el 15/02/2009 21:41:09
Muchas gracias, creo que me estoy quedando sin neuronas o ya no tengo ni una, por que visto así es bien fácil.
Me ha servido de gran ayuda, gracias.

Juanma.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:sumar horas formato 24h

Publicado por FreddyGS (38 intervenciones) el 06/02/2009 22:55:23
Saludos Juanma,
Juanma, por que no operas con numeros y decimales de esta manera podras resolver tu problema mas facil. por ejm.

A B C D
1 09.00 16.00
2 16.00 22.00
3 =A2-A1 =B2-B1
4
5
6

se te haria mas facil, como ya tienen encabezados pues se reconoceria que vendria hacer las horas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar