Excel - problemas con formulas

   
Vista:

problemas con formulas

Publicado por Mariano (1 intervención) el 13/02/2009 18:42:34
Hola gente, tengo problemas con la siguiente formula:
=+SI("informe general"!A3:A7="informe general"!A60007;CONTAR.SI("informe general"!B3:B7;"OK");"")

no me toma los rangos, cuando hago lo mismo pero sólo tomando A3 y B3 la formula funciona sin problemas, pero cuando amplío el rango salta el error y ya no me arroja resultados, a que se puede deber???

Gracias!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problemas con formulas

Publicado por Luis Fernando (805 intervenciones) el 19/02/2009 04:48:11
Justamente porque esa funcion "SI" como la estás usando no es una funcion matricial y para comparar solo debes usar ahi celdas individulamente.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar