Excel - Problemas funcion buscarv falso

   
Vista:

Problemas funcion buscarv falso

Publicado por PATI (2 intervenciones) el 13/05/2009 13:45:14
Utilizo habitualmente la función de Excel “BUSCARV” y en este caso me devuelve erróneamente #N/A cuando como se puede ver existen coincidencias. Los datos de los rangos de comparación se han extraído de diferentes fuentes.¿ El error puede deberse a que tenga diferente formato o algún carácter diferente?
Adjunto el ejemplo por si alguien me puede ayudar
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas funcion buscarv falso

Publicado por nolberto (25 intervenciones) el 13/05/2009 20:11:06
si buscas la coincidencia exacta, la formula debe estar asi..=si(eserror(buscarv(a1,base,2,falso)),"",buscarv(a1,base,2,falso))

si busca la coincidencia mas cercana la tabla debe estar ordenada de mayor a menor y omite (falso)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas funcion buscarv falso

Publicado por PATI (1 intervención) el 14/05/2009 01:13:50
Al emplear tu formula:=si(eserror(buscarv(a1,base,2,falso)) me dice que falta cerrar un parentesis
Mi ejemplo el el siguiente
O022000 SUT MARCAPASO AU BIO 3M
O017614 GRAP.ROTIC 55-4,8 M.ESPAÑA
O017612 GRAP.ROTIC 55-3,5 M.ESPAÑA
O022000 SUT MARCAPASO AU BIO 3M


O017614 GRAP.ROTIC 55-4,8 #N/A #N/A
O017612 GRAP.ROTIC 55-3,5 #N/A #N/A

Y la formula que he utilizado es:=BUSCARV(A12;A4:C7;3;FALSO)

TE AGREDECERIA TU AYUDA, GRACIAS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas funcion buscarv falso

Publicado por nolberto (25 intervenciones) el 14/05/2009 21:34:34
es que no pusiste toda la formula..

..=si(eserror(buscarv(a1,base,2,falso)),"",buscarv(a1,base,2,falso))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar