Excel - funciones de excel

   
Vista:

funciones de excel

Publicado por Manolo (3 intervenciones) el 22/05/2009 12:55:36
Buenas amigos de LWP
tengo un par de incovenientes con las funciones de excel, les pediria que me apoyen con estos problemitas:
1.- =ATAN(C3/C2)*180/PI() me da como resultado #¡DIV/0!
2.-=(((($C$2*100)/$C$3)/100)*$C$3) me da como resultado #¡DIV/0!
desearia que en ambos caso el valor sea cero
gracias por las respuestas de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:funciones de excel

Publicado por Abraham Valencia (2418 intervenciones) el 22/05/2009 18:02:11
Pues si en C2 y/o C3 hay un cero o estan en blanco, obviamente daran ese error. Intenta con ESERROR

=SI(ESERROR(ATAN(C3/C2)*180/PI()),0,ATAN(C3/C2)*180/PI())

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:funciones de excel

Publicado por Manolo (3 intervenciones) el 22/05/2009 18:46:37
Saludos
Gracias amigos de LWP, en especial Abraham, el primer problema se soluciono, faltandome responder el segundo.
gracias nuevamente.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:funciones de excel

Publicado por Abraham Valencia (2418 intervenciones) el 22/05/2009 19:20:18
Pues cuestion de usar ESERROR igualmente, no crees?

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:funciones de excel

Publicado por manolo (3 intervenciones) el 22/05/2009 19:28:27
Saludos
lo intente pero la repuesta sigue siendo la misma, mi oficio es la metal mecanica y en ratos de ocio como este me dedico a simplificarlos y e ahi mi problema.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar