Excel - el nombre de la celda dinamica

   
Vista:

el nombre de la celda dinamica

Publicado por marcos (1 intervención) el 27/05/2009 17:33:39
hola una consulta.
en una hoja (hoja1)tengo la celda A6 donde ingresare un valor numerico.
segun sea el valor que ingrese (del 1 al 10) me obtendra un dato que esta en la hoja 2(BD), es decir en la hoja 2 tengo 2 columnas (codigo, contendra valores del 1 al 10 y nombre que tiene valores de nombres).

lo que necesito es que segun ingrese el codigo en la hoja 1(celdaA6) me visulaize el nombre de la hoja 2.
lo que eh ingresado es lo sgte:

=SI(A6=BD!A2,BD!B2,SI(U6=BD!A3,BD!B3,"No Encontrado"))

esto funciona , pero aqui solo me bota los 2 priemros valores, en mi caso tengo 10, pero supongamos que sean 100, no haria esto hasta 100 if......

hay alguna forma de refrenciar el nombre de una celda, por ejemplo.

la celda A2, hace referncia a la columna A y fila 2, sin embrago yo quiero que el valor de la fila 2 se "dinamico", es decir : A(b5 + 1), donde B5 se un valor calculado y que se ingreso 1 me dara la celda A2, si ingreso 2, me dara la celda A3 y asi susecivamente...

GRacias por su ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:el nombre de la celda dinamica

Publicado por Julian (4 intervenciones) el 27/05/2009 21:05:22
Marcos la funsión a utilizar es (Buscar) o (COINCIDIR).-
la forma sería algo así.-

si Necesitas ejemplos te paso varios.-
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar