Excel - Licenciada

   
Vista:

Licenciada

Publicado por TERESA (1 intervención) el 06/07/2009 17:49:18
estimados amigos foreros
es la primera vez qe entro a un foro, asi que me disculpan si no entiendo bien el funiconamiento
tengo esta base de datos, que viene de otra base de datos (son CAMBIANTES) corresponden a programas de menues para 10 albergues y se debe especificar los montos de cada alimento, por preparacion, eso va al personal de cocina, para que sepan la dosificacion por cada preparacion, luego se suma todo por dia y sumar todo para la compra (por eso se repiten algunos alimentos, porque son diferentes preparaciones

DOSIS DE PREPARACION DE MENU POR DIA, POR INTERNADO

___________________________________
lunes
codigo insumo insumo porcion/niño rendimiento numero raciones Kg totales
395 Zapallo macre 8.0 0.8 381.0 3.8
391 Zanahoria 5.0 0.9 381.0 2.1
380 Poro 5.0 1.0 381.0 1.9
323 Apio 5.0 1.0 381.0 1.9
161 Avena, hojuelas -cereal 6.7 1.0 381.0 2.5
293 Aceite vegetal soya 2.0 1.0 381.0 0.8
1097 Pollo Higado 8.0 1.0 381.0 3.0
391 Zanahoria 3.3 0.9 381.0 1.4
1318 Pollo Piernita 120.0 1.0 270.0 32.4
227 Arvejas frescas 5.0 0.6 381.0 3.2
335 Cebolla 10.0 0.9 381.0 4.2
418 Papa blanca 60.0 1.0 381.0 22.9
293 Aceite vegetal soya 2.0 1.0 381.0 0.8
158 Arroz 60.0 1.0 381.0 22.9
293 Aceite vegetal soya 2.0 1.0 381.0 0.8

LONCHE
Leche evaporada 60
Maicena 1.5
Azucar rubia 2.5
11 Piña 2.8

necesito sumar los mismos alimentos, ellos tienen codigo estos datos van cambiando obviamente necesito que sea automatico
total requeridos para el pedido de compra


CANTIDADES POR DIA (para el proveedor)
CODIGO ALIMENTO lunes
307 Acelgas #N/A= =INDICE($A$3:$F$17,COINCIDIR(A23,A3:A17,0),6)
309 Ají amarillo #N/A
323 Apio 2.1
227 Arvejas frescas 3.0
324 Berenjena #N/A
327 Brócoli #N/A
328 Caigua
332 Cebolla blanca


mi formula es =INDICE($A$3:$F$17,COINCIDIR(A23,A3:A17,0),6) y esta bien, salvo que solo me da el valor del primero de ellos, quisiera saber como lo anido o concateno, para que sume los valores de toda la columna
gracias miles

teresa
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder