Excel - me vuelvo loco con esta formula

   
Vista:

me vuelvo loco con esta formula

Publicado por Gonzalo (1 intervención) el 30/07/2009 18:53:05
soy profesor y estoy montando una hoja de calificaciones pero no hay manera cuando hay una condicion doble.

se trata que entre las casillas S5:SB5 cuente en el caso que detecte un 7 o un 8


yo he hecho esta formula pero no me va




=CONTAR(SI(S5:BS5;"=7");SI(S5:BS5;"=8"))


saludos y muchas gracias por anticipado

Gonzalo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:me vuelvo loco con esta formula

Publicado por frany (1 intervención) el 30/07/2009 21:13:58
No se muy bien si lo que prentendes es contar cuantos 7 y 8 hay.
Si es eso lo que quieres hacer lo que se me ocurre es usar la formula SUMAR.SI

para el 7
SUMAR.SI(S5:BS5;7)/7
y para el 8
SUMAR.SI(S5:BS5;8)/8
Por supuesto la tendras que poner en distintas celdas y luego las operas si quieres en otra celda.
Lo de dividir lo que hace es que te CUENTA el nº de veces que aparece cada numero.

Es posible que haya mas soluciones, pero esta es la que se me ocurre.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:me vuelvo loco con esta formula

Publicado por Contar (82 intervenciones) el 02/08/2009 23:29:11
Hola Gonzalo.
Si lo que quieres es saber el total de SIETES y OCHOS, prueba con esta fórmula
=CONTAR.SI(B1:I1;7)+CONTAR.SI(B1:I1;8)
De esta forma sabrás cuantos 7 y 8 tienes.
Espero que te sirva,
Saludos,
Josean
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:me vuelvo loco con esta formula

Publicado por Josean (82 intervenciones) el 02/08/2009 23:30:17
Hola Gonzalo.
Si lo que quieres es saber el total de SIETES y OCHOS, prueba con esta fórmula
=CONTAR.SI(B1:I1;7)+CONTAR.SI(B1:I1;8)
De esta forma sabrás cuantos 7 y 8 tienes.
Espero que te sirva,
Saludos,
Josean
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar