Excel - interpretacion de formula

   
Vista:

interpretacion de formula

Publicado por miguel (5 intervenciones) el 18/08/2009 23:23:10
A B C D
1 SIN IVA SUB-TOTAL IVA TOTAL
2 3,000.00 450.00 3,450.00

EN LA COLUMNA C (IVA), RENGLON 2 TENGO ESTA FORMULA: =SI(A2<"NO",B2*15%),0)

PREGUNTA:
COMO SE INTERPRETA LA FORMULA?


SALUDOS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:interpretacion de formula

Publicado por Josean (82 intervenciones) el 21/08/2009 22:49:31
Bueno Miguel, he visto tu fórmula y creo que la correcta es esta:
=SI(A2<>"NO";B2*15%;0)
Ojo, yo empleo de separador el PUNTO Y COMA, y ya veo que tu empleas la COMA.
Yo interpreto la fórmula de este modo: Si en la celda A2 has puesto NO, que no te saque el %; pero si pone algo DISTINTO a No, es decir, un numero, o letra o está la celda vacia, que haga la operación indicada, es decir B2*15%.
Ya sabes que Distinto se pone con < y >, sin la Y claro.
Espero que te sirva,
Saludos,
Josean.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar