Excel - Excel, duda en formulación

   
Vista:

Excel, duda en formulación

Publicado por kafaky (3 intervenciones) el 30/08/2009 01:28:49
Tengo el siguiente ejemplo:
columnas
filas A B C D E
1 Valor ?
2 desde hasta valor
3 1 100 10
4 101 200 20
5 201 300 30
6
7 valor correspondiente

En la celda A1, introduciremos un numero aleatorio
En el rango C3:D5, tenemos unos valores
En el rango E3:E5, tenemos el resultado del rango
Que formula tengo que poner para que dependiendo del valor de A1, en la celda A7 diera el resultado correspondiente del rango E3:E5

Espero sepais comprender lo que he intentado transmitir y poder así esperar una respuesta.
Gracias de antemano.

SALUDOS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Excel, duda en formulación

Publicado por jcs (494 intervenciones) el 31/08/2009 10:39:09
Muy buenas,

pues si te he entendido bien, te valdría poner en la celda A7 esta fórmula:

=BUSCARV(A1;C3:E5;3;1)

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Excel, duda en formulación

Publicado por kafaky (3 intervenciones) el 01/09/2009 21:41:55
Gracias, me va de maravilla, es lo que buscaba.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar