Excel - no me devuelve valor

   
Vista:

no me devuelve valor

Publicado por julen (28 intervenciones) el 16/11/2009 12:24:33
hola, la formula es la que sigue:
=SI($A1="";"";SI($A1<4:30;1;"")) BIEN , ESTA FORMULA SI LA UTILIZO EN UNA HOJA EN BLANCO ME DEVUELVE "" O 1 EL CASO ES QUE EN LA HOJA QUE TENGO, EN A1, EL FORMATO QUE TENGO ES h.mm y en la celda que quiero el valor esta en general, el caso es que me devuelve VALOR y no soy capaz de encontrar la solucion.
A ver si me echais na mano , gracias, si es necesario os mandaria la hoja entera.
saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:no me devuelve valor

Publicado por jcs (494 intervenciones) el 16/11/2009 18:52:39
Muy buenas,

mira a ver si esta fórmula te da solución:

=SI($A1="";"";SI($A1<NSHORA(4;30;0);1;""))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:no me devuelve valor

Publicado por julen (28 intervenciones) el 16/11/2009 19:14:38
Muchisimas gracias Juanjo, la verdad es que me estaba volviendo loco, llevo con esto desde hace por lo menos 2 meses, no dudes en contactar con migo si necesitas algo.
Un saludo, gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar